summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarkus Holtermann <info@markusholtermann.eu>2014-09-19 09:28:50 +0200
committerMarkus Holtermann <info@markusholtermann.eu>2014-09-19 09:28:50 +0200
commit36a62f1b62150951f8dc92a05f60778a3149409f (patch)
tree70bfd4a3bad1b4a7abcaee198db1bc4b974c47b6 /setup.py
parentbe42b26c469603b9f3de4aa558f5aed2df30c87e (diff)
downloadbvg-grabber-36a62f1b62150951f8dc92a05f60778a3149409f.tar.gz
bvg-grabber-36a62f1b62150951f8dc92a05f60778a3149409f.tar.bz2
bvg-grabber-36a62f1b62150951f8dc92a05f60778a3149409f.zip
Change version into a string
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e54a14d..5c48eb0 100755
--- a/setup.py
+++ b/setup.py
@@ -4,8 +4,6 @@ import codecs
from os import path
from setuptools import setup, find_packages
-from bvggrabber import get_version
-
BASEDIR = path.dirname(__file__)
open = lambda filepath: codecs.open(filepath, 'r', 'utf-8')
@@ -17,7 +15,7 @@ setup(
name='bvg-grabber',
description='Querying the upcoming public transport departures in Berlin',
long_description=description,
- version=get_version(),
+ version='0.0.0',
url='https://github.com/Markush2010/bvg-grabber',
author='Christian Struck, Markus Holtermann',
author_email='',