summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Rühl <bahamada_basti@yahoo.de>2011-06-26 12:24:32 +0200
committerSebastian Rühl <bahamada_basti@yahoo.de>2011-06-26 12:24:32 +0200
commit033ae0dcaecc37fee487e44896a0c0fb4c844e4e (patch)
tree5c161b8031994d53cd851dad88b284475e7e429f /CMakeLists.txt
parenta80025c352fb91ff295423940b3ded22755b70f0 (diff)
parente261cc9e8fa67c9020fa0a82bd1a7041ecd351a0 (diff)
downloadminetest-033ae0dcaecc37fee487e44896a0c0fb4c844e4e.tar.gz
minetest-033ae0dcaecc37fee487e44896a0c0fb4c844e4e.tar.bz2
minetest-033ae0dcaecc37fee487e44896a0c0fb4c844e4e.zip
Merge branch 'master' of https://github.com/erlehmann/minetest-delta.git into upstream_merge
Conflicts: .gitignore CMakeLists.txt data/heart.png src/CMakeLists.txt src/game.cpp src/guiMainMenu.cpp src/inventory.cpp src/map.cpp src/mapblock.cpp src/mapnode.cpp src/mapnode.h src/materials.cpp src/server.cpp Signed-off-by: Sebastian Rühl <bahamada_basti@yahoo.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 516778995..854c4b48d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,7 +59,7 @@ elseif(UNIX) # Linux, BSD etc
set(EXAMPLE_CONF_DIR "share/doc/minetest")
endif()
-install(FILES "README.txt" DESTINATION "${DOCDIR}")
+install(FILES "doc/README.txt" DESTINATION "${DOCDIR}")
install(FILES "minetest.conf.example" DESTINATION "${DOCDIR}")
#
@@ -104,7 +104,7 @@ elseif(APPLE)
set(CPACK_BUNDLE_ICON "")
set(CPACK_BUNDLE_PLIST "")
set(CPACK_BUNDLE_STARTUP_COMMAND "Contents/MacOS/minetest")
- set(CPACK_GENERATOR Bundle)
+ set(CPACK_GENERATOR "Bundle")
else()
set(CPACK_PACKAGE_FILE_NAME "${PROJECT_NAME}-${VERSION_STRING}-linux")
set(CPACK_GENERATOR TGZ)