summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Locurcio <hugo.locurcio@hugo.pro>2020-04-10 16:08:48 +0200
committerGitHub <noreply@github.com>2020-04-10 16:08:48 +0200
commit2349d31bae1bfc4d58fd88efbc88261e69b11dad (patch)
treecdf91dc31e60ad766f7e37e87c92a6ae15d71b91 /CMakeLists.txt
parent12275e235a17e84805f4b3b667e1ddbdf9499fc6 (diff)
downloadminetest-2349d31bae1bfc4d58fd88efbc88261e69b11dad.tar.gz
minetest-2349d31bae1bfc4d58fd88efbc88261e69b11dad.tar.bz2
minetest-2349d31bae1bfc4d58fd88efbc88261e69b11dad.zip
Install the `locale` directory in a standard location without subfolder (#9618)
Other established FOSS projects don't seem to be doing this.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf409c124..8cf89dd17 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -102,7 +102,7 @@ elseif(UNIX) # Linux, BSD etc
set(XDG_APPS_DIR "${CMAKE_INSTALL_PREFIX}/share/applications")
set(APPDATADIR "${CMAKE_INSTALL_PREFIX}/share/metainfo")
set(ICONDIR "${CMAKE_INSTALL_PREFIX}/share/icons")
- set(LOCALEDIR "${CMAKE_INSTALL_PREFIX}/share/${PROJECT_NAME}/locale")
+ set(LOCALEDIR "${CMAKE_INSTALL_PREFIX}/share/locale")
endif()
endif()
@@ -325,4 +325,3 @@ if(DOXYGEN_FOUND)
COMMENT "Generating API documentation with Doxygen" VERBATIM
)
endif()
-