summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsfan5 <sfan5@live.de>2020-04-05 18:31:50 +0200
committersfan5 <sfan5@live.de>2020-04-05 18:31:50 +0200
commit24147d99c00b3b7677a2c2f8f47e036a6371d03b (patch)
tree86a8ff1196ca7801a2861dd7c31513e2b59a526f /CMakeLists.txt
parent09b8f5d1be236990e86e800052b2c476cee22e7a (diff)
downloadminetest-24147d99c00b3b7677a2c2f8f47e036a6371d03b.tar.gz
minetest-24147d99c00b3b7677a2c2f8f47e036a6371d03b.tar.bz2
minetest-24147d99c00b3b7677a2c2f8f47e036a6371d03b.zip
Bump version to 5.2.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3f36037ef..7613e684c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ set(VERSION_PATCH 0)
set(VERSION_EXTRA "" CACHE STRING "Stuff to append to version string")
# Change to false for releases
-set(DEVELOPMENT_BUILD TRUE)
+set(DEVELOPMENT_BUILD FALSE)
set(VERSION_STRING "${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_PATCH}")
if(VERSION_EXTRA)