summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsapier <Sapier at GMX dot net>2014-02-08 15:45:09 +0100
committersapier <Sapier at GMX dot net>2014-02-13 23:28:01 +0100
commit31ec14afe2ec1791821e742d79b172bbebe43e03 (patch)
tree0a98aa4392651fa85a7c5766fd9d8a9dee4eaa84 /CMakeLists.txt
parentded5f8b1a67fbfb3bb0023b9c6d0fc305469ade4 (diff)
downloadminetest-31ec14afe2ec1791821e742d79b172bbebe43e03.tar.gz
minetest-31ec14afe2ec1791821e742d79b172bbebe43e03.tar.bz2
minetest-31ec14afe2ec1791821e742d79b172bbebe43e03.zip
Add check to avoid usage of broken LuaJIT < 2.0.0beta8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 80b34e41f..8883896e7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -134,7 +134,7 @@ if(NOT CUSTOM_ICONDIR STREQUAL "")
set(ICONDIR "${CUSTOM_ICONDIR}")
message(STATUS "Using ICONDIR=${ICONDIR}")
endif()
-set(CUSTOM_LOCALEDIR "" CACHE STRING "Directory to install l10n files into")
+set(CUSTOM_LOCALEDIR "" CACHE STRING "Directory to install l10n files into")
if(NOT CUSTOM_LOCALEDIR STREQUAL "")
set(LOCALEDIR "${CUSTOM_LOCALEDIR}")
message(STATUS "Using LOCALEDIR=${LOCALEDIR}")
@@ -163,6 +163,7 @@ install(DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/fonts" DESTINATION "${SHAREDIR}")
install(FILES "README.txt" DESTINATION "${DOCDIR}")
install(FILES "doc/lua_api.txt" DESTINATION "${DOCDIR}")
+install(FILES "doc/menu_lua_api.txt" DESTINATION "${DOCDIR}")
install(FILES "doc/mapformat.txt" DESTINATION "${DOCDIR}")
install(FILES "minetest.conf.example" DESTINATION "${EXAMPLE_CONF_DIR}")