summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPerttu Ahola <celeron55@gmail.com>2012-04-02 22:50:46 +0300
committerPerttu Ahola <celeron55@gmail.com>2012-04-02 22:50:46 +0300
commit4483fc7df3f5946cdcddbf0c210e54d0ee776948 (patch)
tree993577332a8b7ff597e74ff12c2622597103627a /CMakeLists.txt
parent2cd5addc0c6d5712d4c365101338bfc10ab71615 (diff)
downloadminetest-4483fc7df3f5946cdcddbf0c210e54d0ee776948.tar.gz
minetest-4483fc7df3f5946cdcddbf0c210e54d0ee776948.tar.bz2
minetest-4483fc7df3f5946cdcddbf0c210e54d0ee776948.zip
Fix installation path of minetest_game/mods (// in place of / doesn't work on virtualbox network drives)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 92ed7dbec..29882500c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -96,7 +96,7 @@ set(MINETEST_GAME_SOURCE "${CMAKE_CURRENT_SOURCE_DIR}/games/minetest_game")
if(EXISTS ${MINETEST_GAME_SOURCE} AND IS_DIRECTORY ${MINETEST_GAME_SOURCE})
install(FILES ${MINETEST_GAME_SOURCE}/game.conf DESTINATION "${SHAREDIR}/games/minetest_game/")
install(FILES ${MINETEST_GAME_SOURCE}/README.txt DESTINATION "${SHAREDIR}/games/minetest_game/")
- install(DIRECTORY ${MINETEST_GAME_SOURCE}/mods DESTINATION "${SHAREDIR}/games/minetest_game/")
+ install(DIRECTORY ${MINETEST_GAME_SOURCE}/mods DESTINATION "${SHAREDIR}/games/minetest_game")
endif()
if(BUILD_CLIENT)
#install(DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/sounds/base/pack" DESTINATION "${SHAREDIR}/sounds/base")