summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsfan5 <sfan5@live.de>2016-12-22 22:52:15 +0100
committerest31 <MTest31@outlook.com>2016-12-22 23:14:17 +0100
commita95f983ea8665bfd14289b142cef1185838cc531 (patch)
treece4873dee24113c576ba120dcde2e1cbbd71ea1a /CMakeLists.txt
parent231ac33d34dfaaddf292c5f31b1eae43eeefba2d (diff)
downloadminetest-a95f983ea8665bfd14289b142cef1185838cc531.tar.gz
minetest-a95f983ea8665bfd14289b142cef1185838cc531.tar.bz2
minetest-a95f983ea8665bfd14289b142cef1185838cc531.zip
Continue with 0.4.15-dev
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 11ebe94a1..99f54ba54 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ set(VERSION_PATCH 15)
set(VERSION_EXTRA "" CACHE STRING "Stuff to append to version string")
# Change to false for releases
-set(DEVELOPMENT_BUILD FALSE)
+set(DEVELOPMENT_BUILD TRUE)
set(VERSION_STRING "${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_PATCH}")
if(VERSION_EXTRA)