summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHEXcube <hexcubed@gmail.com>2015-09-02 16:22:12 +0530
committerest31 <MTest31@outlook.com>2015-09-03 19:26:28 +0200
commitc345657289ff64a7e623a264d4c57ac06c3213db (patch)
tree9661d9cec349aeed2ce66604d24b7b51a6230ffc /CMakeLists.txt
parent2035bfc3a64e7c0c82f0cb100cd7d4cc588d0203 (diff)
downloadminetest-c345657289ff64a7e623a264d4c57ac06c3213db.tar.gz
minetest-c345657289ff64a7e623a264d4c57ac06c3213db.tar.bz2
minetest-c345657289ff64a7e623a264d4c57ac06c3213db.zip
Rename minetest-icon.svg to minetest.svg - Fixes #1564
-Complies with the Linux standard freedesktop icon naming specs: http://standards.freedesktop.org/icon-naming-spec/icon-naming-spec-latest.html#guidelines -Ensures compatibility with icon themes -Edit minetest.desktop, CMakeLists.txt and README.md to reflect this change
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 92ef53ef3..15774d564 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -178,7 +178,7 @@ if(UNIX AND NOT APPLE)
install(FILES "doc/minetest.6" "doc/minetestserver.6" DESTINATION "${MANDIR}/man6")
install(FILES "misc/minetest.desktop" DESTINATION "${XDG_APPS_DIR}")
install(FILES "misc/minetest.appdata.xml" DESTINATION "${APPDATADIR}")
- install(FILES "misc/minetest-icon.svg" DESTINATION "${ICONDIR}/hicolor/scalable/apps")
+ install(FILES "misc/minetest.svg" DESTINATION "${ICONDIR}/hicolor/scalable/apps")
endif()
if(APPLE)