summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPerttu Ahola <celeron55@gmail.com>2011-02-15 20:53:29 +0200
committerPerttu Ahola <celeron55@gmail.com>2011-02-15 20:53:29 +0200
commita0e8f3afd3444e4ad7e8647672c51555b74bd218 (patch)
tree7b84b3c73b24f6d6c78963a1691a9da6a570d759 /CMakeLists.txt
parent95c88d258b46dde75a17a0d711b436f7063ae496 (diff)
downloadminetest-a0e8f3afd3444e4ad7e8647672c51555b74bd218.tar.gz
minetest-a0e8f3afd3444e4ad7e8647672c51555b74bd218.tar.bz2
minetest-a0e8f3afd3444e4ad7e8647672c51555b74bd218.zip
might work good on cmake+msvc now
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt13
1 files changed, 7 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0e218990c..a0f248d13 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,12 +77,13 @@ set(CPACK_PACKAGE_CONTACT "Perttu Ahola <celeron55@gmail.com>")
if(WIN32)
# For some reason these aren't copied otherwise
- if(BUILD_CLIENT)
- install(FILES bin/minetest.exe DESTINATION bin)
- endif()
- if(BUILD_SERVER)
- install(FILES bin/minetestserver.exe DESTINATION bin)
- endif()
+ # NOTE: For some reason now it seems to work without these
+ #if(BUILD_CLIENT)
+ # install(FILES bin/minetest.exe DESTINATION bin)
+ #endif()
+ #if(BUILD_SERVER)
+ # install(FILES bin/minetestserver.exe DESTINATION bin)
+ #endif()
set(CPACK_PACKAGE_FILE_NAME "${PROJECT_NAME}-${VERSION_STRING}-win32")