summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWilliam L. DeRieux IV <williamderieux@gmail.com>2021-12-28 08:06:24 -0500
committerGitHub <noreply@github.com>2021-12-28 14:06:24 +0100
commitcc64a0405ae0e4025f0b18be3bd0d813cb36fea0 (patch)
tree03f1114bf2f17b4051faf5327e44ab774c0d7bd6 /CMakeLists.txt
parent7f6306ca964ac5b9245c433e3b688c5d4ee08c35 (diff)
downloadminetest-cc64a0405ae0e4025f0b18be3bd0d813cb36fea0.tar.gz
minetest-cc64a0405ae0e4025f0b18be3bd0d813cb36fea0.tar.bz2
minetest-cc64a0405ae0e4025f0b18be3bd0d813cb36fea0.zip
Automatically use SSE registers for FP operations on i386 (#11853)
use SSE for floating-point operations to avoid issues with improper fp-rounding and loss of precision when moving fp-data to incompatible or less-precise registers/storage locations https://gcc.gnu.org/wiki/FloatingPointMath https://gcc.gnu.org/wiki/x87note
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ea212bede..3b4b9f4f5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -286,7 +286,6 @@ endif()
# Subdirectories
# Be sure to add all relevant definitions above this
-
add_subdirectory(src)