summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorGiuseppe Bilotta <giuseppe.bilotta@gmail.com>2011-07-22 09:58:02 +0200
committerGiuseppe Bilotta <giuseppe.bilotta@gmail.com>2011-07-22 09:58:02 +0200
commit8f2409a1b41bbe32abf626b06e1b90f6cc7118c8 (patch)
tree90319bcbe87000cd7e4473592f7706d88bbefa8d /src/CMakeLists.txt
parent0ec749317cfa36e68150dd634c2c9ffdb8027588 (diff)
downloadminetest-8f2409a1b41bbe32abf626b06e1b90f6cc7118c8.tar.gz
minetest-8f2409a1b41bbe32abf626b06e1b90f6cc7118c8.tar.bz2
minetest-8f2409a1b41bbe32abf626b06e1b90f6cc7118c8.zip
Static naming of po file
The po file should not be named c55 if we're in ∆. But since it is not exposed at installation time, we don't actually need its name to be based on the project name at all, so just call it minetest.po
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4427a1380..61fb20680 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -305,7 +305,7 @@ if (USE_GETTEXT)
COMMENT "mo-update [${LOCALE}]: Creating locale directory.")
set(MO_FILE_PATH "${MO_BUILD_PATH}/${PROJECT_NAME}.mo")
- set(PO_FILE_PATH "${GETTEXT_PO_PATH}/${LOCALE}/minetest-c55.po")
+ set(PO_FILE_PATH "${GETTEXT_PO_PATH}/${LOCALE}/minetest.po")
add_custom_command(
OUTPUT ${MO_FILE_PATH}