summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorGiuseppe Bilotta <giuseppe.bilotta@gmail.com>2011-07-21 13:59:50 +0200
committerGiuseppe Bilotta <giuseppe.bilotta@gmail.com>2011-07-21 13:59:50 +0200
commitadb7181969a6398762873298ef0b50ca575d7b31 (patch)
tree954b4c1ecd9e008403ee1485e121cf1ecee7123b /src/CMakeLists.txt
parentad2f95fc700f1625bf1ac30e5de3ff8b8b7180ba (diff)
downloadminetest-adb7181969a6398762873298ef0b50ca575d7b31.tar.gz
minetest-adb7181969a6398762873298ef0b50ca575d7b31.tar.bz2
minetest-adb7181969a6398762873298ef0b50ca575d7b31.zip
Uppercase DEFINED or cmake 2.8.4 complains
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8785a0e3f..2d7a7fc68 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -280,10 +280,10 @@ if(BUILD_CLIENT)
install(FILES ${ZLIB_DLL} DESTINATION ${BINDIR})
endif()
if(USE_GETTEXT)
- if(defined GETTEXT_DLL)
+ if(DEFINED GETTEXT_DLL)
install(FILES ${GETTEXT_DLL} DESTINATION ${BINDIR})
endif()
- if(defined GETTEXT_ICONV_DLL)
+ if(DEFINED GETTEXT_ICONV_DLL)
install(FILES ${GETTEXT_ICONV_DLL} DESTINATION ${BINDIR})
endif()
endif(USE_GETTEXT)