aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorLoneWolfHT <lonewolf04361@gmail.com>2022-05-04 14:55:02 -0700
committerGitHub <noreply@github.com>2022-05-04 22:55:02 +0100
commit47cf257c4098f087d4dc46ac28ddb39141222b0c (patch)
tree5bfcd4591400b957825dec7513cca7abe8fa1546 /src/CMakeLists.txt
parentcc56ebd90db3858313a9e597a89c5db8fec3b617 (diff)
downloadminetest-47cf257c4098f087d4dc46ac28ddb39141222b0c.tar.gz
minetest-47cf257c4098f087d4dc46ac28ddb39141222b0c.tar.bz2
minetest-47cf257c4098f087d4dc46ac28ddb39141222b0c.zip
Fix Windows Visual Studio actions (#11176)
Co-authored-by: rubenwardy <rw@rubenwardy.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f9ec419e9..03e48ddbd 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -826,13 +826,14 @@ if(WIN32)
if(LUA_DLL)
install(FILES ${LUA_DLL} DESTINATION ${BINDIR})
endif()
- if(BUILD_CLIENT AND IRRLICHT_DLL)
- install(FILES ${IRRLICHT_DLL} DESTINATION ${BINDIR})
- endif()
if(BUILD_CLIENT AND USE_GETTEXT AND GETTEXT_DLL)
install(FILES ${GETTEXT_DLL} DESTINATION ${BINDIR})
endif()
endif()
+
+ if(BUILD_CLIENT AND IRRLICHT_DLL)
+ install(FILES ${IRRLICHT_DLL} DESTINATION ${BINDIR})
+ endif()
endif()
if(BUILD_CLIENT)