summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fec9709d4..31f548be7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -249,15 +249,15 @@ cpack_add_component(Docs
cpack_add_component(SUBGAME_MINETEST_GAME
DISPLAY_NAME "Minetest Game"
- DESCRIPTION "The official subgame for the Minetest engine, that can easily extended by mods."
- GROUP "Subgames"
+ DESCRIPTION "The default game bundled in the Minetest engine. Mainly used as a modding base."
+ GROUP "Games"
)
cpack_add_component(SUBGAME_MINIMAL
DISPLAY_NAME "Development Test"
- DESCRIPTION "A minimal test game helping to develop the engine."
+ DESCRIPTION "A basic testing environment used for engine development and sometimes for testing mods."
DISABLED #DISABLED does not mean it is disabled, and is just not selected by default.
- GROUP "Subgames"
+ GROUP "Games"
)
cpack_add_component_group(Subgames