summaryrefslogtreecommitdiff
path: root/lib/jsoncpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/jsoncpp/CMakeLists.txt')
-rw-r--r--lib/jsoncpp/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/lib/jsoncpp/CMakeLists.txt b/lib/jsoncpp/CMakeLists.txt
index 9056e4b6d..0531712ae 100644
--- a/lib/jsoncpp/CMakeLists.txt
+++ b/lib/jsoncpp/CMakeLists.txt
@@ -1,7 +1,3 @@
-if(MSVC)
- set(CMAKE_CXX_FLAGS_RELEASE "/MT /O2 /Ob2 /D NDEBUG")
-endif()
-
add_library(jsoncpp jsoncpp.cpp)
target_link_libraries(jsoncpp)