summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 93083f369..e5245534c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -429,6 +429,9 @@ set(common_SRCS
version.cpp
voxel.cpp
voxelalgorithms.cpp
+ network/networkpacket.cpp
+ network/serveropcodes.cpp
+ network/toserverpacket.cpp
${JTHREAD_SRCS}
${common_SCRIPT_SRCS}
${UTIL_SRCS}
@@ -491,6 +494,8 @@ set(minetest_SRCS
sky.cpp
tile.cpp
wieldmesh.cpp
+ network/clientopcodes.cpp
+ network/toclientpacket.cpp
${minetest_SCRIPT_SRCS}
)
list(SORT minetest_SRCS)