summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d38ea3f0b..2b49cb32d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -104,7 +104,6 @@ include_directories(
${CMAKE_BUILD_TYPE}
${PNG_INCLUDE_DIR}
"${PROJECT_SOURCE_DIR}/jthread"
- "${PROJECT_SOURCE_DIR}/lua/src"
)
set(EXECUTABLE_OUTPUT_PATH ../bin)
@@ -123,9 +122,7 @@ if(BUILD_CLIENT)
${PLATFORM_LIBS}
${CLIENT_PLATFORM_LIBS}
jthread
- lua
)
- #${CMAKE_CURRENT_SOURCE_DIR}/lua/build/liblua
endif(BUILD_CLIENT)
if(BUILD_SERVER)
@@ -135,7 +132,6 @@ if(BUILD_SERVER)
${ZLIB_LIBRARIES}
${PLATFORM_LIBS}
jthread
- lua
)
endif(BUILD_SERVER)
@@ -218,6 +214,5 @@ endif(BUILD_SERVER)
# Subdirectories
add_subdirectory(jthread)
-add_subdirectory(lua)
#end