summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3fccce665..1c684b0fe 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -172,7 +172,7 @@ else()
if(BUILD_SERVER)
set_target_properties(minetestserver PROPERTIES
- COMPILE_DEFINITIONS "-DSERVER")
+ COMPILE_DEFINITIONS "SERVER")
endif(BUILD_SERVER)
endif()