summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6137c669e..324353038 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -204,6 +204,12 @@ set(common_SRCS
sha1.cpp
base64.cpp
ban.cpp
+ util/serialize.cpp
+ util/directiontables.cpp
+ util/numeric.cpp
+ util/pointedthing.cpp
+ util/string.cpp
+ util/timetaker.cpp
)
# This gives us the icon