summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 58596a101..49982d310 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -77,6 +77,8 @@ set(common_SRCS
player.cpp
utility.cpp
test.cpp
+ sha1.cpp
+ base64.cpp
)
# Client sources
@@ -91,12 +93,11 @@ set(minetest_SRCS
guiTextInputMenu.cpp
guiInventoryMenu.cpp
guiPauseMenu.cpp
+ guiPasswordChange.cpp
client.cpp
tile.cpp
game.cpp
main.cpp
- sha1.cpp
- base64.cpp
)
# Server sources