summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index cab5a1139..afb591a04 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -430,6 +430,7 @@ set(common_SRCS
mapgen_valleys.cpp
mapnode.cpp
mapsector.cpp
+ metadata.cpp
mg_biome.cpp
mg_decoration.cpp
mg_ore.cpp
@@ -893,4 +894,3 @@ endif()
if (BUILD_CLIENT AND USE_FREETYPE)
add_subdirectory(cguittfont)
endif()
-