summaryrefslogtreecommitdiff
path: root/src/json/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/json/CMakeLists.txt')
-rw-r--r--src/json/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/json/CMakeLists.txt b/src/json/CMakeLists.txt
index 0957799aa..5887d523a 100644
--- a/src/json/CMakeLists.txt
+++ b/src/json/CMakeLists.txt
@@ -6,9 +6,9 @@ else( UNIX )
set(json_platform_LIBS "")
endif( UNIX )
-add_library(json ${json_SRCS})
+add_library(jsoncpp ${json_SRCS})
target_link_libraries(
- json
+ jsoncpp
${json_platform_LIBS}
)