summaryrefslogtreecommitdiff
path: root/src/unittest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/unittest/CMakeLists.txt')
-rw-r--r--src/unittest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/unittest/CMakeLists.txt b/src/unittest/CMakeLists.txt
index 82f9a4a13..5703b8906 100644
--- a/src/unittest/CMakeLists.txt
+++ b/src/unittest/CMakeLists.txt
@@ -43,7 +43,7 @@ set (UNITTEST_CLIENT_SRCS
PARENT_SCOPE)
set (TEST_WORLDDIR ${CMAKE_CURRENT_SOURCE_DIR}/test_world)
-set (TEST_SUBGAME_PATH ${CMAKE_CURRENT_SOURCE_DIR}/../../games/minimal)
+set (TEST_SUBGAME_PATH ${CMAKE_CURRENT_SOURCE_DIR}/../../games/devtest)
configure_file(
"${CMAKE_CURRENT_SOURCE_DIR}/test_config.h.in"