summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPilzAdam <pilzadam@minetest.net>2013-05-18 16:13:32 +0200
committerPilzAdam <pilzadam@minetest.net>2013-05-18 16:13:32 +0200
commitb76ec317c9eb69c8f4864f5d467e6a1e0ac7e81e (patch)
treea435473842765b3b382cd8de76a8c0e394e9d33f /CMakeLists.txt
parent714ecc5e27c2c01b0f3ce0ba626abb6baca9af13 (diff)
downloadminetest-b76ec317c9eb69c8f4864f5d467e6a1e0ac7e81e.tar.gz
minetest-b76ec317c9eb69c8f4864f5d467e6a1e0ac7e81e.tar.bz2
minetest-b76ec317c9eb69c8f4864f5d467e6a1e0ac7e81e.zip
Remove common from CMakeLists.txt, README.txt, lua-api.txt and buildwin.sh
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba273a0dc..7c101923b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -133,11 +133,6 @@ endif()
install(DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/builtin" DESTINATION "${SHAREDIR}")
install(DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/client" DESTINATION "${SHAREDIR}")
install(DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/games/minimal" DESTINATION "${SHAREDIR}/games")
-set(COMMON_SOURCE "${CMAKE_CURRENT_SOURCE_DIR}/games/common")
-if(EXISTS ${COMMON_SOURCE} AND IS_DIRECTORY ${COMMON_SOURCE})
- install(FILES ${COMMON_SOURCE}/README.txt DESTINATION "${SHAREDIR}/games/common/")
- install(DIRECTORY ${COMMON_SOURCE}/mods DESTINATION "${SHAREDIR}/games/common")
-endif()
set(MINETEST_GAME_SOURCE "${CMAKE_CURRENT_SOURCE_DIR}/games/minetest_game")
if(EXISTS ${MINETEST_GAME_SOURCE} AND IS_DIRECTORY ${MINETEST_GAME_SOURCE})
install(FILES ${MINETEST_GAME_SOURCE}/game.conf DESTINATION "${SHAREDIR}/games/minetest_game/")