summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPerttu Ahola <celeron55@gmail.com>2012-04-07 10:43:06 +0300
committerPerttu Ahola <celeron55@gmail.com>2012-04-07 10:43:06 +0300
commit18d8e3acec44a60a0ee1bbf0b515654fa2102ee9 (patch)
treec6c1a226144eb15fc33f467e4237bad995923b98 /CMakeLists.txt
parent578fc5bb4418b0746fea373f382f5921058382c4 (diff)
downloadminetest-18d8e3acec44a60a0ee1bbf0b515654fa2102ee9.tar.gz
minetest-18d8e3acec44a60a0ee1bbf0b515654fa2102ee9.tar.bz2
minetest-18d8e3acec44a60a0ee1bbf0b515654fa2102ee9.zip
Support custom textures installed as /textures/all/*.png
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 29882500c..027a710b6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -104,6 +104,7 @@ if(BUILD_CLIENT)
endif()
if(RUN_IN_PLACE)
install(FILES "${CMAKE_CURRENT_SOURCE_DIR}/mods/minetest/mods_here.txt" DESTINATION "${SHAREDIR}/mods/minetest")
+ install(FILES "${CMAKE_CURRENT_SOURCE_DIR}/textures/all/textures_here.txt" DESTINATION "${SHAREDIR}/textures/all")
endif()
install(FILES "README.txt" DESTINATION "${DOCDIR}")