summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorest31 <MTest31@outlook.com>2015-09-14 07:44:12 +0200
committerest31 <MTest31@outlook.com>2015-09-14 07:51:31 +0200
commit8acccf4c584b31ab08dc6ba0b95cb223c8ab4dad (patch)
tree4424200c8e8eb5ffbfc3f39fa4823fb5714cc48d /CMakeLists.txt
parent283bf97a1cc5435179533fac5428a382f9af3934 (diff)
downloadminetest-8acccf4c584b31ab08dc6ba0b95cb223c8ab4dad.tar.gz
minetest-8acccf4c584b31ab08dc6ba0b95cb223c8ab4dad.tar.bz2
minetest-8acccf4c584b31ab08dc6ba0b95cb223c8ab4dad.zip
Fix "make install" and add underscore to doc file name
Fix regression since commit: 915807f8db1f3721ad9ffc00a4863ad940010c45 "Rename doc/mapformat.txt and update doc to match SRP changes" And add an underscore to doc file name to make it more readable.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 15774d564..ea41d0d2f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -171,7 +171,7 @@ install(DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/fonts" DESTINATION "${SHAREDIR}")
install(FILES "README.txt" DESTINATION "${DOCDIR}")
install(FILES "doc/lua_api.txt" DESTINATION "${DOCDIR}")
install(FILES "doc/menu_lua_api.txt" DESTINATION "${DOCDIR}")
-install(FILES "doc/mapformat.txt" DESTINATION "${DOCDIR}")
+install(FILES "doc/world_format.txt" DESTINATION "${DOCDIR}")
install(FILES "minetest.conf.example" DESTINATION "${EXAMPLE_CONF_DIR}")
if(UNIX AND NOT APPLE)