summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPerttu Ahola <celeron55@gmail.com>2013-01-02 21:02:29 +0200
committerPerttu Ahola <celeron55@gmail.com>2013-01-02 21:03:47 +0200
commitb7de864f2e2cc7bc45c39c4ce811dbec0aa7f98a (patch)
treecfacf24fe66b24423324765c0d786a552ca7b1e5 /CMakeLists.txt
parentda9707950e0f69d8a906572fc55f516277e057c4 (diff)
downloadminetest-b7de864f2e2cc7bc45c39c4ce811dbec0aa7f98a.tar.gz
minetest-b7de864f2e2cc7bc45c39c4ce811dbec0aa7f98a.tar.bz2
minetest-b7de864f2e2cc7bc45c39c4ce811dbec0aa7f98a.zip
Call this 0.4.4-d1 because it has a protocol addition since 0.4.4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2de45d90f..fdb0347b7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ set(VERSION_EXTRA "" CACHE STRING "Stuff to append to version string")
# Also remember to set PROTOCOL_VERSION in clientserver.h when releasing
set(VERSION_MAJOR 0)
set(VERSION_MINOR 4)
-set(VERSION_PATCH 4)
+set(VERSION_PATCH 4-d1)
if(VERSION_EXTRA)
set(VERSION_PATCH ${VERSION_PATCH}-${VERSION_EXTRA})
endif()