summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorWuzzy <wuzzy2@mail.ru>2018-06-05 23:02:14 +0200
committerLoïc Blot <nerzhul@users.noreply.github.com>2018-06-05 23:02:14 +0200
commit35bc3e2f17a016f1ff5d2f27dc87e71b9e4bf023 (patch)
treee96037d4f7b6a37d55e55c6769aeff62706bf2de /src/CMakeLists.txt
parent180e551c56ec7229a15bfd9ce7339bc9881e1df6 (diff)
downloadminetest-35bc3e2f17a016f1ff5d2f27dc87e71b9e4bf023.tar.gz
minetest-35bc3e2f17a016f1ff5d2f27dc87e71b9e4bf023.tar.bz2
minetest-35bc3e2f17a016f1ff5d2f27dc87e71b9e4bf023.zip
Set ENABLE_GETTEXT to TRUE by default (#7415)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0b2aab80f..60fff18ff 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -57,7 +57,7 @@ if(NOT USE_CURL)
endif()
-option(ENABLE_GETTEXT "Use GetText for internationalization" FALSE)
+option(ENABLE_GETTEXT "Use GetText for internationalization" TRUE)
set(USE_GETTEXT FALSE)
if(ENABLE_GETTEXT)