summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authoradrido <robots_only_adrido@gmx.com>2017-10-07 15:13:13 +0200
committerLoïc Blot <nerzhul@users.noreply.github.com>2017-10-07 15:13:13 +0200
commitc830347a57c63698f14803233dfc43adeb3fd51f (patch)
treee8803d04c52a46fec1f5a105e886aabd8164da27 /src/CMakeLists.txt
parentd38658620192a61bbb67c3978a107ff4cc8ed89b (diff)
downloadminetest-c830347a57c63698f14803233dfc43adeb3fd51f.tar.gz
minetest-c830347a57c63698f14803233dfc43adeb3fd51f.tar.bz2
minetest-c830347a57c63698f14803233dfc43adeb3fd51f.zip
Replace deprecated WINAPI GetVersionInfoEx (#6496)
* Replace deprecated WINAPI GetVersionInfoEx
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c7eb5fb59..d82887b38 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -268,7 +268,7 @@ if(WIN32)
else() # Probably MinGW = GCC
set(PLATFORM_LIBS "")
endif()
- set(PLATFORM_LIBS ws2_32.lib shlwapi.lib ${PLATFORM_LIBS})
+ set(PLATFORM_LIBS ws2_32.lib version.lib shlwapi.lib ${PLATFORM_LIBS})
# Zlib stuff
set(ZLIB_INCLUDE_DIR "${PROJECT_SOURCE_DIR}/../../zlib/zlib-1.2.5"