summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 05b56310f..10ed8c4af 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -50,6 +50,7 @@ configure_file(
)
set(common_SRCS
+ content_mapblock.cpp
content_mapnode.cpp
auth.cpp
collision.cpp
@@ -86,6 +87,7 @@ set(common_SRCS
# Client sources
set(minetest_SRCS
${common_SRCS}
+ mapblock_mesh.cpp
farmesh.cpp
keycode.cpp
clouds.cpp