summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1c684b0fe..c0301cc80 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -151,7 +151,7 @@ if(MSVC)
if(BUILD_SERVER)
set_target_properties(minetestserver PROPERTIES
- COMPILE_DEFINITIONS "/D SERVER")
+ COMPILE_DEFINITIONS "SERVER")
endif(BUILD_SERVER)
else()
@@ -184,6 +184,9 @@ endif()
# Installation
#
+# Example configuration file
+install(FILES "${CMAKE_CURRENT_SOURCE_DIR}/../minetest.conf.example" DESTINATION ${EXAMPLE_CONF_DIR})
+
if(BUILD_CLIENT)
install(TARGETS minetest DESTINATION ${BINDIR})