summaryrefslogtreecommitdiff
path: root/src/content/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/content/CMakeLists.txt')
-rw-r--r--src/content/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/content/CMakeLists.txt b/src/content/CMakeLists.txt
new file mode 100644
index 000000000..5adcf6b1e
--- /dev/null
+++ b/src/content/CMakeLists.txt
@@ -0,0 +1,7 @@
+set(content_SRCS
+ ${CMAKE_CURRENT_SOURCE_DIR}/content.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/packages.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/mods.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/subgames.cpp
+ PARENT_SCOPE
+)