summaryrefslogtreecommitdiff
path: root/src/lua/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/lua/src/CMakeLists.txt')
-rw-r--r--src/lua/src/CMakeLists.txt11
1 files changed, 1 insertions, 10 deletions
diff --git a/src/lua/src/CMakeLists.txt b/src/lua/src/CMakeLists.txt
index 8fdc7e58b..8f6cc1213 100644
--- a/src/lua/src/CMakeLists.txt
+++ b/src/lua/src/CMakeLists.txt
@@ -39,11 +39,9 @@ set(LUA_LIB_HEADERS
)
include_directories(${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_CURRENT_BINARY_DIR})
+ ${CMAKE_CURRENT_BINARY_DIR})
-#
# Lua library.
-#
add_library(lua STATIC ${LUA_CORE_SRC})
target_link_libraries(lua ${LIBS})
set(LUA_STATIC_LIB lua)
@@ -51,13 +49,6 @@ set(LUA_LIBS lua)
set_target_properties(${LUA_LIBS} PROPERTIES
VERSION ${LUA_VERSION}
- SOVERSION ${LUA_SOVERSION}
CLEAN_DIRECT_OUTPUT 1
)
-# Install library
-#install(TARGETS ${LUA_LIBS}
-# RUNTIME DESTINATION bin
-# LIBRARY DESTINATION lib
-# ARCHIVE DESTINATION lib)
-