summaryrefslogtreecommitdiff
path: root/src/network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/network/CMakeLists.txt')
-rw-r--r--src/network/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/network/CMakeLists.txt b/src/network/CMakeLists.txt
index dedca9f2b..c6995ab22 100644
--- a/src/network/CMakeLists.txt
+++ b/src/network/CMakeLists.txt
@@ -17,3 +17,7 @@ if (BUILD_CLIENT)
)
endif()
+# Haiku networking support
+if(HAIKU)
+ set(PLATFORM_LIBS -lnetwork ${PLATFORM_LIBS})
+endif()