aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGabriel Pérez-Cerezo <gabriel@gpcf.eu>2017-10-26 12:37:52 +0200
committerGabriel Pérez-Cerezo <gabriel@gpcf.eu>2017-10-26 12:37:52 +0200
commitff5121b7512f4677ddca1e922e4c66ca6b546694 (patch)
treebfc0086f27a07620addd95ebd3c03037283d874b /setup.py
parente556881560d47d1ac79034da99253f1c9c84c92b (diff)
downloadmensa-ff5121b7512f4677ddca1e922e4c66ca6b546694.tar.gz
mensa-ff5121b7512f4677ddca1e922e4c66ca6b546694.tar.bz2
mensa-ff5121b7512f4677ddca1e922e4c66ca6b546694.zip
Fixed error handling
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 22085c4..c28954b 100644
--- a/setup.py
+++ b/setup.py
@@ -10,13 +10,13 @@ def read(fname):
setup(
name = "mensa",
- version = "0.1.2",
+ version = "0.1.3",
author = "Gabriel Pérez-Cerezo",
author_email = "gabriel@gpcf.eu",
description = ("A program that fetches menus from various restaurants. Pre-installed by default are various cafeterias around TU Berlin."),
license = "MIT",
keywords = "food",
- url = "",
+ url = "https://gitlab.tu-berlin.de/gpcf/mensa/",
packages=['mensa'],
scripts=['bin/mensa'],
long_description=read('README'),