aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c28954b..2ec44af 100644
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,7 @@ def read(fname):
setup(
name = "mensa",
- version = "0.1.3",
+ version = "0.3",
author = "Gabriel PĂ©rez-Cerezo",
author_email = "gabriel@gpcf.eu",
description = ("A program that fetches menus from various restaurants. Pre-installed by default are various cafeterias around TU Berlin."),
@@ -21,6 +21,7 @@ setup(
scripts=['bin/mensa'],
long_description=read('README'),
include_package_data=True,
+ install_requires=['yapsy','lxml', 'cssselect'],
classifiers=[
"Development Status :: 3 - Alpha",
"Topic :: Utilities",