aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGabriel Pérez-Cerezo <gabriel@gpcf.eu>2018-03-01 17:47:10 +0100
committerGabriel Pérez-Cerezo <gabriel@gpcf.eu>2018-03-01 17:47:10 +0100
commit7355b3e3503ca95e1ee11ebb814c3f2551143a86 (patch)
tree510ae83289ef0f8bcef05fa52c6c7b5a8727bc35 /setup.py
parentff5121b7512f4677ddca1e922e4c66ca6b546694 (diff)
downloadmensa-7355b3e3503ca95e1ee11ebb814c3f2551143a86.tar.gz
mensa-7355b3e3503ca95e1ee11ebb814c3f2551143a86.tar.bz2
mensa-7355b3e3503ca95e1ee11ebb814c3f2551143a86.zip
Bumped version to 0.3, added html formatter
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c28954b..2ec44af 100644
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,7 @@ def read(fname):
setup(
name = "mensa",
- version = "0.1.3",
+ version = "0.3",
author = "Gabriel Pérez-Cerezo",
author_email = "gabriel@gpcf.eu",
description = ("A program that fetches menus from various restaurants. Pre-installed by default are various cafeterias around TU Berlin."),
@@ -21,6 +21,7 @@ setup(
scripts=['bin/mensa'],
long_description=read('README'),
include_package_data=True,
+ install_requires=['yapsy','lxml', 'cssselect'],
classifiers=[
"Development Status :: 3 - Alpha",
"Topic :: Utilities",